Renegade Projects Network Forums

Full Version: I can't use Ares!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Set Logging to Verbose.

I dunno. I have done this two times, it worked.
Retrying with a reinstall of Yuri's and LB...

edit: No luck.

Log attached.
(19.12.2010, 17:09:58)Marshall Wrote: [ -> ]I've uploaded a new version of LB. Can you create a text file in your Launch Base folder named "graion.txt"
Then run Launch Base and quit. This should amend the text file with several values. Please post the file so I can see the values, thanks.

Read that topic by clicking on that small green arrow. On the second page I mentioned a workaround, which works 9 times out of 10.
Nothing in graion.txt

Also, I do not understand the workaround. I've tried but it doesn't work how it should. I think I did something wrong.

Just as a side note: Is there a way to run Ares without launch base, so I can check my mod to see if it works and stuff?

Also, can I do this without a disc?
I give up.

If you download the standalone version of Ares, you'll find a RunAres.bat within it, use that.

If you'd like to use it in no-cd mode, open that bat/create another one and change it's content into this line

Syringe "gamemd.exe" -cd %*

This should work.
Pages: 1 2