The internet is a lawless place with knowledge and sarcastic wit the pistols of this wild frontier.
Don't go out without being sufficiently armed.

~Blade

Other places

Ares (Current version: 0.B)

Ares's primary facilities have been moved elsewhere:

  • If you wish to report a bug in Ares, please proceed to its bugtracker.
  • If you'd like to request a feature, register a blueprint.
  • If you have questions or can provide answers regarding Ares's usage, visit the Q&A section.
  • Before you post a new question, you should check the FAQ, though.

Behavior

  • Mind the forum rules.
  • Due to its documentedly horrible quality, we do not offer NPatch support.


 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows Vista and First Decade Compatibility
Author Message
Private Whiteboy Offline
WR Warlord
*****
Members

Posts: 775
Joined: 15 Aug 2005
Reputation: 2
Post: #1
Windows Vista and First Decade Compatibility
Hey guys. I've just tested and confirmed that WR V1.5 works fine with Windows Vista and The First Decade edition of Yuri's Revenge - using the XCC Shortcut Installer (and the original TFD disc inserted). I didn't even have to change compatibility settings for RA2/YR - it just... worked. I tested it out by playing through both campaign modes.

Just to clear up any doubts! For more info see the readme file that comes with the download at the official site.

21.06.2008 15:41:59
Visit this user's website Find all posts by this user
Private hopalongtom Offline
Crippled Critic
***
Members

Posts: 247
Joined: 24 Apr 2006
Reputation: 0
Post: #2
RE: Windows Vista and First Decade Compatibility
I just uninstalled Vista on my XPS1530 Laptop, and installed XP ontop of it! Shift eyes

[Image: HOPALONGTOM.png]
27.07.2008 14:09:39
Visit this user's website Find all posts by this user
Private Whiteboy Offline
WR Warlord
*****
Members

Posts: 775
Joined: 15 Aug 2005
Reputation: 2
Post: #3
RE: Windows Vista and First Decade Compatibility
Haha then you don't have to worry. I suppose the real challenge would be to get YR working under Linux. Ren uses Kubuntu, I sometimes use Ubuntu... I'm sure WINE can do it? (WINE is a tool that runs under Linux and is designed to run Windows apps).

28.07.2008 03:26:15
Visit this user's website Find all posts by this user
Corporal Bobingabout Offline
The Fucking DVD
*****
Community Patrons

Posts: 1 571
Joined: 12 Feb 2005
Reputation: 4
Post: #4
RE: Windows Vista and First Decade Compatibility
I helped tom to make the XP disk, his installation CD was knackered, so i burned mine to DVD. also needed costom SATA drivers burning to it.

06.08.2008 12:09:29
Visit this user's website Find all posts by this user
Private Electro Offline
Member
***
Members

Posts: 182
Joined: 26 Nov 2006
Reputation: 6
Post: #5
RE: Windows Vista and First Decade Compatibility
WINE barely runs YR here. Barely. Steer clear of WINE.

Albert Einstein Wrote:Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe.
07.08.2008 09:34:09
Visit this user's website Find all posts by this user
Corporal Bobingabout Offline
The Fucking DVD
*****
Community Patrons

Posts: 1 571
Joined: 12 Feb 2005
Reputation: 4
Post: #6
RE: Windows Vista and First Decade Compatibility
wine is good with cheese

07.08.2008 11:01:52
Visit this user's website Find all posts by this user
Private Whiteboy Offline
WR Warlord
*****
Members

Posts: 775
Joined: 15 Aug 2005
Reputation: 2
Post: #7
RE: Windows Vista and First Decade Compatibility
Hmm, I've not tried WINE, got me curious now...

08.08.2008 16:18:35
Visit this user's website Find all posts by this user




User(s) browsing this thread: 1 Guest(s)